Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore problems and warning icons


  • Please log in to reply
2 replies to this topic

#1 ChalaK

ChalaK

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 25 March 2010 - 04:58 PM

:flowers: Hello,

A couple weeks ago Windows automatically added updates to my computer, and I started having operating problems. Did a full McAfee scan/Spyware Dr. Scan, and that didn't solve the problem.

I did then did a System Restore to an earlier date, then tried the Windows updates again. Now the computer works great, but when I download files to my desktop, a red circle with a white exclamation mark appears on each.

And system restore no longer works. It will begin the process, but then tell me it can't restore to an earlier date and has returned to the current date.

My computer however works fine.

I have once more done full McAfee and Spyware Doctor scans, and the problem remains.

Two of the automatic updates were for Office 2007. I have Office 2003. Could that be it?

Can you help? :thumbsup:

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:02 AM

Posted 26 March 2010 - 06:23 PM

Hi ChalaK -

Download the latest version of Malwarebytes Anti-Malware from here to your desktop , make sure you update to the latest version and do a Quick Scan - Remove any problems found and restart - There was one 'dodgy' update about 2-3 weeks ago but I thought it was replaced - The RED Circle and Exclamation mark may be a sign of either an infection or a fault in your system - Do not click on the Red Circle , just Hover your mouse over it (like when you check the date over your clock) and see it it says anything -
Start > Programs > Accessories > System Tools > System Restore , on the left side click on 'System Restore Settings - Make sure the box marked "Turn off System Restore" is not ticked - If it is then click the box to uncheck it - Then you can set restore points to suit yourself and it will also create points when there is updates etc. -

Thank You - :thumbsup:

Edited by noknojon, 26 March 2010 - 08:30 PM.


#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:02 PM

Posted 26 March 2010 - 06:43 PM

Are you using Mozy Online backup ?

If yes then read this : http://support.mozy.com/docs/en-user-home-...ue_symbols.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users