Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google search re-directing and Program Manager not working after invaded with "CleanUp Antivirus Virus"


  • Please log in to reply
1 reply to this topic

#1 tchang22

tchang22

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 25 March 2010 - 01:21 PM

I have a re-direct problem in my internet search. Every time, I do a search in Google, It will re-direct to a site that sells something. Google also asks me to type a computer generated words before I can start using google search. It says

"We're sorry...... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now. To continue searching, please type the characters you see below"

My program manager also did not work after my computer was invaded by "CleanUP Antivirus Virus". Even I have removed the virus registry and associated files and use Kaspersky antivirus to scan my whole disk. I still can not use my program manager and continue to have re-directing problem. I read in your Forum that someone has posted similar problem and using Combofix to solve the problem. Please help me if my problem can be fixed by Combofix? Thanks.

I have Window XP professional and running either IE 8 and Google Chrome.

BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,321 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:04:43 AM

Posted 25 March 2010 - 02:02 PM

As no logs have been posted, I am shifting this topic from the specialized Malware Removal forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.

Please describe the issues you are experiencing with your computer.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users