Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Pro O/S Load & SP2 Load/Update


  • Please log in to reply
1 reply to this topic

#1 fdp1968

fdp1968

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 25 March 2010 - 11:49 AM

I have 2 hard drives on my pc. I load my 2nd hard drive with my XP Pro and then I do the updates. SP2 loads, updates, and then reboots the PC. As it boots up and is starting to bring up the desktop it reboots, then it just repeatedly does a reboot. I shut it down for a while and started the PC back up. Still the same. Any ideas why this would happen?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:43 PM

Posted 25 March 2010 - 12:09 PM

System manufacturer and model?

Did you read/follow any guidance for installing SP2...which originated with the system manufacturer?

Example: HP Instructions, Updating to SP2 - http://h10025.www1.hp.com/ewfrf/wc/documen...228&lang=de

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users