Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't see other computer


  • Please log in to reply
7 replies to this topic

#1 threekrus

threekrus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 15 September 2005 - 04:26 PM

We just bought new computers (at work) with XP Pro. Previously we had Win 2000 Pro on Gateways and I knew exactly how to map the drives so that we could share files. We're a small office with just two computers on a peer to peer network. We have DSL internet. My computer uses a external modem and router. Other computer is connected to mine via LAN.

I can't for the life of me set up this network. I've been through the wizards to set up a new network connection a million times and *still* can't see the other computer. My workgroup shows up but not the computer. It's almost like XP tried to make networking more user friendly but instead made it harder (for me anyway). Maybe it's so easy, it's hard - - KWIM?

I may not have given you the info you might need to help me -- - so just ask if you need more info.

TIA!

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:12:04 PM

Posted 15 September 2005 - 08:34 PM

herez a quickie!,
start>control panel>windows firewall----turn it off for now to see if it is the culprit, if it is, you can make an exception in exceptions, or leave it off. if you dont see "windows firewall" in control panel, switch to classic view, top leftish corner.
try this c what happens, let me know
Google...Google.....browse..read

#3 threekrus

threekrus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 16 September 2005 - 10:27 AM

Thanks for your response. I checked this on both computers and the Windows Firewall is not active on either one. I do have a firewall within my router. Is that the problem?

Edited by threekrus, 16 September 2005 - 10:28 AM.


#4 andyho

andyho

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nebraska
  • Local time:11:04 AM

Posted 16 September 2005 - 10:30 AM

How about your LAN properties? DHCP or static I.P? If static is subnet mask the same? Can you ping the other p.c by i.p address or computer name? Is DNS service started?


Andy

#5 andyho

andyho

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nebraska
  • Local time:11:04 AM

Posted 16 September 2005 - 10:31 AM

Probably not.

#6 andyho

andyho

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nebraska
  • Local time:11:04 AM

Posted 16 September 2005 - 10:37 AM

Have you ran the Network Setup Wizard on both computers? Start>control panel>system>computer name tab>network i.d.

#7 threekrus

threekrus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 16 September 2005 - 01:22 PM

How about your LAN properties? DHCP or static I.P? If static is subnet mask the same? Can you ping the other p.c by i.p address or computer name? Is DNS service started?


Andy

is this English? :thumbsup:

Some of this *sounds* familiar but I'm not quite sure how to answer your questions. Can you walk me through this?

TIA

#8 andyho

andyho

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Nebraska
  • Local time:11:04 AM

Posted 16 September 2005 - 04:31 PM

To check if you are using DHCP or a static i.p:start>control panel>network connections>right click your local area network>select Internet Protocol TCP/IP>select properties>if you have "obtain an I.p address automatically" selected then you are using DHCP, if not you have assigned your computer a static i.p address. If you assigned a static i.p to both computers then they must be in the same range i.e 192.168.0.0 thru 192.168.0.200.The subnet mask must also be the same (255.255.255.0), as well as your dns settings, which would be provided by your internet service provider.

To ping another computer:start>run>type cmd in the space provided>this will take you to a DOS prompt. On the command line type "ping i.p address of the other computer". Be sure to have a space between ping and the i.p address and exclude the quotes. To ping the computer name copy the steps above but insert the other computers name in place of the i.p address. For example:ping computer name. Hope these instructions aren't too confusing.


Andy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users