Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Current open window keeps refreshing


  • Please log in to reply
8 replies to this topic

#1 Мєηιcє

Мєηιcє

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 24 March 2010 - 08:36 PM

I've been having this problem for about 3 weeks now. It originally started when playing World of Warcraft but I have also noticed it when using photoshop and firefox (don't really use any other things that often). What happens is whatever window I have open will sometimes disappear for a split second, showing whatever window is under it, then it will reappear. It happens very fast but if I was holding how any buttons when it happens then it interrupts whatever I was doing. I haven't really noticed this in any of the other programs, but in WoW if I just stand still and don't move my mouse or do any input, then my mouse will disappear as quick as the window would refresh, but continue to do it until I input something or move the mouse, and occasionally WoW would come up with (Not Responding) in the title bar as this was happening.

I have reinstalled WoW, back when I thought it was only to do with that, however that didn't solve my problem. I have also done virus and malware scans but that hasn't solved my problem also.

I am running Win7 64bit if that is of any help.

Can anybody help me please?

Edited by Мєηιcє, 24 March 2010 - 08:37 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:34 AM

Posted 24 March 2010 - 10:32 PM

What kind of mouse do you have, and do you have the drivers installed?

#3 Мєηιcє

Мєηιcє
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 25 March 2010 - 12:11 AM

What kind of mouse do you have, and do you have the drivers installed?


Im using a Razer Diamondback 3G, I have the latest drivers for that and I have my latest graphics drivers.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:34 AM

Posted 25 March 2010 - 01:17 AM

Try it without the drivers installed, something your mouse buttons are set to maybe drawing focus away from what you are doing.

#5 Мєηιcє

Мєηιcє
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 25 March 2010 - 03:27 AM

Try it without the drivers installed, something your mouse buttons are set to maybe drawing focus away from what you are doing.


Apart from making my middle click not work, it didn't solve my problem :huh:

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:34 AM

Posted 25 March 2010 - 06:22 AM

What AV do you use?

#7 Мєηιcє

Мєηιcє
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 25 March 2010 - 06:46 AM

What AV do you use?


Eset smart security

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:34 AM

Posted 25 March 2010 - 06:50 AM

Try disabling it before playing WoW and other games. See if the issue goes away.

#9 Мєηιcє

Мєηιcє
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 26 March 2010 - 02:42 AM

I disabled my AV, but unfortunately it didn't solve my problem :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users