Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Can't install anything in XP!


  • Please log in to reply
5 replies to this topic

#1 RSIngram

RSIngram

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 24 March 2010 - 06:29 PM

Didn't know where else to go, hope you guys can help! A customer bought a E machines et1331g-05w, with Windows 7 and she needed to revert it back to Windows XP. No problem, I formatted and installed Windows XP and SP3. I found all the drivers on the web, which I had to install in safe mode, they would not install otherwise. But when I tried to install printers, they would not install in regular mode and they did install in safe mode.
The problem is that when I reboot in to regular mode XP wants to reinstall them and everything is OK, til you get to the .dll files. I get a error message saying "Access Denied" or " cannot find file", even though I can locate the file. I've tried taking full permission of the C drive. I've tried everything I know to do and still cannot figure it out.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:10 PM

Posted 24 March 2010 - 06:48 PM

Hi RSIngram -

Try to fully uninstall the printer first - Then try to run the computer in normal mode without any printer or printer drivers installed -
Certain printers and their drivers will not work when you reinstall to a lower system - I think it was only 1 or 2 printers that caused this problem -

Thank You - :thumbsup:

Edited by noknojon, 24 March 2010 - 06:52 PM.


#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:10 AM

Posted 24 March 2010 - 06:54 PM

On emachines and other OEM's it is usually more difficult to go back then it is to go forward. I would contact eMachines and ask if they offer a downgrade to XP disk.

#4 RSIngram

RSIngram
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 24 March 2010 - 07:18 PM

E machines does not offer a downgrade. I have tried to uninstall the printers and rebooted, ran without for awhile, then tried to reinstall with no luck, same error messages. Thanks for the fast replies!

#5 RSIngram

RSIngram
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 25 March 2010 - 08:00 PM

I failed to mention the the machine is 64 bit and I'm running 32 bit XP Pro. I had the same problem installing drivers, but was able to install them in safe mode. Unable to install printers the same way. Says "access Denied" when copying the .dll files.

#6 RSIngram

RSIngram
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:10 AM

Posted 28 March 2010 - 08:00 PM

Issue resolved, bad memory stick. Thanks everyone!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users