Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Home won't shut down. Restarts!


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 388 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:47 PM

Posted 24 March 2010 - 10:44 AM

I just finished putting a new Western Digital 350 gig hard drive into a Del Inspiron laptop that I installed with Windows Vista Home Premium. Everything has gone well and have all the drivers running and Device Manager shows everything as working properly. Last night after all the drivers were installed and I installed AVG 9.0, I did Windows Updates and had 76 updates. All went well and I shut the computer down from the start-shut down on the computer.

This morning I ran a second check for more Windows Vista updates and there were 8 more. Now when I shut down the computer will begin to shut down but instead of turning off just restarts.

I would sure appreciate any ideas on how I can correct this. I am going to try after I get home from school (I teach in a high school) and if I come up with a way to correct I will post it.

Please let me know if you have had this problem and found a way to correct it.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,695 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:47 PM

Posted 24 March 2010 - 08:06 PM

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem with shutting down?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users