Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System not starting with 8500GT


  • Please log in to reply
No replies to this topic

#1 greatchap

greatchap

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 24 March 2010 - 01:15 AM

Hi Guys,

I have a Core 2 DUO machine which I have been using for a while. It's a pc which I purchased couple of months ago. Spects :

-C2D 2.8 GHZ
-Gigabyte motherboard
-2GB RAM
-HDD etc
-WIn XP
-450 Watt SMPS (unbranded)

Now I have 17" wide screen monitor with a display resolution of 1440 by 900. But when I attached the monitor and tried to set the resolution I was stuck. The onboard graphics card (motherboard graphics) does not have that resolution. It has resolutions lower & higher than that but not specifically that. I downloaded the latest driver but it didnt help.

So to solve the problem I connect a spare card I had, Nvidia Geforce 8500GT and switched on the system. As soon as windows loaded, I tried to search for driver. Suddenly the system hung up and then I was unable to switch it on.

After doing some RND, I figured that if I take my 8500GT card out then the system turn on and works ok but as soon I put in my 8500GT card the system does not turn on.

What could be the problem ? Why did it work for a few min for the first time only ? Is smps not good enough? but 8500gt is an old card, does it req a lot of power. Why is the onboard graphics not showing that resolution ?

Will be grateful if anyone can help me out.

Thanks,

Cheers,
JG

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users