Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems after removing malware- "open with"


  • Please log in to reply
1 reply to this topic

#1 capshew

capshew

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:43 AM

Posted 23 March 2010 - 01:34 PM

hello all- this is my first post.

yesterday i used the instructions on how to remove the "user protection" using malwarebytes and its gone, but there are still some problems.

i'm using windows XP home edition, and whenever any application is opened (doesn't matter if its firefox, system defragment, games, whatever), a box pops up with options of how to run the application. same goes if i use the "run" command on an .exe file. it says "open with" on the window, and "choose the program you want to use to open this file" "file: _____.exe". it gives a list of things on the computer, option to browse/look on the web. clicking "ok" often does nothing.

when opening firefox, i select the "firefox" program from the list, and then it prompts me asking if i want to save the file. if i say save file, it opens (and replaces the file). if i say cancel, the window closes and its not opened.

what is going on here? (i tried to be as descriptive as possible??)

thanks for any help!
-claire

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:43 PM

Posted 23 March 2010 - 01:55 PM

Scroll down to the Executable File Fix: http://www.kellys-korner-xp.com/xp_e.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users