Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Validating Identity!


  • Please log in to reply
8 replies to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 23 March 2010 - 11:16 AM

I have an old Dell Dimensions 8400 running Windows XP. I can't connect it to my wireless network and it says validating Identity. I have tried numerous routers with no luck. I have followed lots of advice on this topic from other people having this issue, but nothing seems to work. Any ideas would be great.

BC AdBot (Login to Remove)

 


#2 caghan

caghan

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 23 March 2010 - 12:47 PM

http://www.ehow.com/how_2326407_disable-va...ss-network.html

#3 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 23 March 2010 - 06:52 PM

Thanks for the link on solving my problem. I tried this tip that the article gave me, but it did not work. Every time I change my network authentication to WPA, it changes it to WEP once I try to connect to the wireless network. I am not sure what to do next as there seems to be something in the computer that is not set up correctly. Thanks

#4 caghan

caghan

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 23 March 2010 - 07:10 PM

you shouldnt change your network authentication through your pc. thats done on the router.

is the "Enable IEEE 802.1x authentication" box unchecked in the Authentication TAB??

#5 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 23 March 2010 - 09:09 PM

Under my Network SSID I go to properties. Then it asks for my Network authetication and the options are Open, shared, or WPA. Then it asks for encryption Key and the options are WEP or disabled. I usually don't go to these settings as it will usually connect as long as you have the right E.Code. I have made sure that "Enable IEEE 802.1x authentication" box unchecked in the Authentication TAB? Hasn't done any good. Why does it say Validating Identity. I have never seen this before on any of my computers. Appreciate the help.

#6 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 24 March 2010 - 06:20 AM

I think I found the problem! I went ahead and used no encryption for my router and then the D Link USB adapter was able to connect. I am yet to try WEP Encryption with my router to see if that works. I think there must be an issue with the router's encryption (WPA) and the USB adapter being able to connect to this encryption. Is that what it is? Thanks for everyone's help.

#7 caghan

caghan

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 24 March 2010 - 07:04 AM

im not an expert on this but WPA is newer than WEP and your USB adapter may not be compatible with WPA. if WEP doesnt work, you may try using MAC address filtering. its safer than nothing.

#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:47 PM

Posted 24 March 2010 - 01:58 PM

When you try to connect do you the software that comes with most wireless cards or Windows Zero Config?

Do you have astleast SP2 on the PC?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 cap2587

cap2587
  • Topic Starter

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 25 March 2010 - 09:46 AM

Thanks for all of the responses. I got it to work after turning the Router to either no encryption or WEP. I guess the adapter did not support WPA.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users