Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Activex control


  • Please log in to reply
No replies to this topic

#1 kkd

kkd

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 23 March 2010 - 08:01 AM

I have been tiring to run windows updates on one of my computers, It open to the web site and prepares to down load it reminds you to except the load load of a activex control. but it doesn't load just sits there.It can be closed out with out a problem, you can surf the net and active x's for other programs load fine.

I run AVG9 and mss, I also run house call & Malwarebytes They don't seam to find any problems

the system is an XPP with all update until about a week ago. it is on a network, DSL, None of the other computers on this network have had a problem.

Any Thoughts

Thank You
Kevin

Edited by kkd, 23 March 2010 - 08:02 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users