Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Upgrade Laptop HD 60GB>320GB

  • Please log in to reply
3 replies to this topic

#1 polaris6


  • Members
  • 254 posts
  • Local time:08:10 AM

Posted 22 March 2010 - 11:11 PM

I have a Dell D600 laptop with a 60 GB IDE HD that I want to upgrade with a 320 GB IDE HD.

I have used Norton Ghost 9.0 to do the 'copy one drive to another'.

This went well, except the new drive is carrying the drive letter of 'E" and all the programs I originally installed on the smaller HD that are linked to the 'C' drive will not work the the drive designation set at "E'.

How can I make the transfer in copying one drive to another (with Norton 9.0)? The 'wizard' requests the source drive (in this case 'C') and a destination drive (in this case 'E'), I have no option to change the drive letter, so that when Windows copies all the files to the new HD, they are done to drive 'E'.

Or, how can I change the drive letter 'E' to 'C' on the new drive after I have made the transfer?

Thank you

BC AdBot (Login to Remove)


#2 dpunisher


  • BC Advisor
  • 2,234 posts
  • Gender:Male
  • Location:South TX
  • Local time:07:10 AM

Posted 23 March 2010 - 05:25 AM

I would assume you would have to use a Ghost boot disk in order to copy a drive. You cannot do it in Windows.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)

#3 polaris6

  • Topic Starter

  • Members
  • 254 posts
  • Local time:08:10 AM

Posted 23 March 2010 - 07:11 AM


#4 hamluis



  • Moderator
  • 56,551 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:10 AM

Posted 23 March 2010 - 12:30 PM

Your laptop supports 2 hard drives?

To change the system partition drive letter...boot the system with just the newer drive attached/installed. By default, the system partition should become C: upon boot, since it's the only one.

Upon reflection, you probably have a restore/recovery partition which is being recognized as C:, with the optical drive being D:, and the system partition spotted as E:. I believe it's the restore/recovery partition being recognized which throws your newer drive off.

A shot from Disk Management should confirm/refute this premise.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users