Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DeFogger


  • Please log in to reply
5 replies to this topic

#1 Chas Brunson

Chas Brunson

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 22 March 2010 - 10:11 PM

I donwloaded the DeFogger. I was told to disable my CD Emulation software. When I went to enable it, a screen comes up that tells me its unable too.

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:10:41 AM

Posted 23 March 2010 - 08:45 AM

Defogger should have generated an error log for the failure. Can you post that?

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 Chas Brunson

Chas Brunson
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 23 March 2010 - 02:01 PM

I don't see a log. All that happened is an error message that says unable to open file. It has a big red X on the box.

#4 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:10:41 AM

Posted 23 March 2010 - 03:17 PM

Check in the same folder that Defogger is resident. There shold be a log there. I will also pass this on to the malware team. Help is on the way

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#5 Chas Brunson

Chas Brunson
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 23 March 2010 - 10:50 PM

I couldn't find the log. If I have Ad-Aware and Spyware do I need Norton running on my computer?

#6 mnmike28

mnmike28

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 15 July 2010 - 11:32 PM

i'm having the same problem....can u help?

log says

defogger_disable by jpshortstuff (23.02.10.1)
Log created at 23:25 on 15/07/2010 (Money Mike)

Checking for autostart values...
HKCU\~\Run values retrieved.
Unable to open HKLM\~\Run key (5)
HKLM\~\Run values retrieved.

Checking for services/drivers...
Unable to read sptd.sys
Error opening service: SPTD (5)


-=E.O.F=-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users