Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloading music trouble


  • Please log in to reply
3 replies to this topic

#1 joshloserkid

joshloserkid

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 22 March 2010 - 06:17 PM

Alright, so when I download a torrent persay, it usually downloads through limewire but i somehow messed around and messed it up. So now, it tries to download through itunes....how do I change it so that it downloads back through limewire?

BC AdBot (Login to Remove)

 


#2 Twisted Image

Twisted Image

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 March 2010 - 08:29 PM

Two things:
First: there is no safe way to deal with P2P, and my firm is inundated with calls and computers everyday from people who don't believe me, and thought some free AV program on the web would help them.

Second: the likelihood of pirated data being passed over torrent or Limewire is about 100%, give or take, and I'll answer no question about them.

You have a simple file associations problem, but given the context, I can't condone the process, and won't be helping on this one.

Edited by Twisted Image, 22 March 2010 - 08:35 PM.


#3 joshloserkid

joshloserkid
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 29 March 2010 - 04:32 PM

okay...that doesnt help me at all

#4 snowflakes24

snowflakes24

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 30 March 2010 - 12:21 PM

hey,
why dont you try uninstalling limewire and then downloading it again?? i think thats gonna fix it.. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users