Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Controller Drivers Needed.


  • Please log in to reply
13 replies to this topic

#1 Aanders5

Aanders5

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 10:31 AM

Hey guys, ive been working my Mom's computer for a month now trying to find drivers for for PC. I'm sure I have installed about driver but the ones she actually needs and I'm just becoming frustrated with it, so I hope you guys can help out.

Ok, I just found the exact version of my Desktop about 3 days, here it is:
http://h10025.www1.hp.com/ewfrf/wc/documen...cname=c00009612


Also, I still am missing these drivers/controllers (under Device Manager)

-Ethernet Controller

-Network Controller

-Video Controller (VGA Compatible)

I really have searched everywhere and nothing seems to work. I've even had people make custom file install programs for me, and those do not work, or they get errors.


Thank you sooo soo soooo much,
-Austin

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 21 March 2010 - 10:46 AM

What OS:

http://h10025.www1.hp.com/ewfrf/wc/softwar...submit=Go%20%BB

#3 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 11:20 AM

Oops, sorry.

Its Windows XP Pro. However it was originally running Home, but I do not think the difference matters too much with drivers.

Oops, sorry.

Its Windows XP Pro. However it was originally running Home, but I do not think the difference matters too much with drivers.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 21 March 2010 - 11:20 AM

Drivers for your Computer

#5 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 11:21 AM

I've been to this page a billion times, but I don't know which ones to install...

Edited by Aanders5, 21 March 2010 - 11:22 AM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 21 March 2010 - 11:24 AM

Download the following:

http://h10025.www1.hp.com/ewfrf/wc/softwar...;product=213902 - Video Card

http://h10025.www1.hp.com/ewfrf/wc/softwar...;product=213902 - Probaly will install your network and ethernet controller.

#7 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 11:25 AM

Alrighty thanks, I'll post the result within 10 minutes.

#8 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 11:44 AM

Both drivers installed and after the graphics one the computer restarted, however all 3 items are still listed as missing in my device manager.

(I'm in safe mode btw, and have been since I've been working on this computer, for some reason when I run it in normal mode it takes about 30 minutes for it to finally load explorer.exe and get the OS all set up)

#9 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 21 March 2010 - 01:12 PM

I'm heading off for the day, thanks so far crypt.

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:49 AM

Posted 21 March 2010 - 06:43 PM

<<...for some reason when I run it in normal mode it takes about 30 minutes for it to finally load explorer.exe and get the OS all set up)>>

Your system seems to have problems more serious than missing drivers...I think I would try to address that.

Louis

#11 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 26 March 2010 - 03:22 PM

<<...for some reason when I run it in normal mode it takes about 30 minutes for it to finally load explorer.exe and get the OS all set up)>>

Your system seems to have problems more serious than missing drivers...I think I would try to address that.

Louis

(sorry im only here on weekends, which why the long wait)

What do you think that are concerns then?
I also read that if you having missing drivers, the machine will be slower as it is trying to locate those drivers, which could add on to the problem.

-Austin

#12 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:49 AM

Posted 26 March 2010 - 04:01 PM

Well if you have given us the correct model number the drivers cryptodan refered you to are the correct drivers.

Do you still have the disk which windows xp pro was installed from?

Another quick question is when was this harddrive last defragmented or a user executed chkdsk done?

Edited by MrBruce1959, 26 March 2010 - 05:47 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#13 Aanders5

Aanders5
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, MI
  • Local time:01:49 AM

Posted 27 March 2010 - 09:42 AM

Well if you have given us the correct model number the drivers cryptodan refered you to are the correct drivers.

Do you still have the disk which windows xp pro was installed from?

Another quick question is when was this harddrive last defragmented or a user executed chkdsk done?



Eh, not for awhile. Her computer has crashed and been restored like 7x over its life. It was running just fine before I wiped it and installed pro (the install disks for it, would not work). I only wiped and installed to clear off years of now unneeded data, to make it run faster as she bought mac laptop to use.

At the moment, I'm looking for ways to get different install disks as this install for pro is turning out to be just a massive hassle. :thumbsup:
(the dvd drive won't read install disks either, lol. but it will play movies)

-Austin

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:49 AM

Posted 27 March 2010 - 02:49 PM

Replace the DVD Drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users