Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DSO EXPLOIT


  • This topic is locked This topic is locked
1 reply to this topic

#1 skeeeta

skeeeta

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:20 PM

Posted 26 September 2004 - 12:06 PM

I HAVE RAN. SPY BOT/ AD AWARE/AOL SPY AND EVERY TIME I FIX THE PROBLEM IT COMES BACK.
I NEED HELP AGAIN. THIS HAS BEEN GOING ON FOR A LONG TIME BUT I DON'T KNOW WHAT IT IS..
I DON'T THINK ITS A GOOD THING.
PLEASE HELP
THANK U

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:20 PM

Posted 26 September 2004 - 12:07 PM

The DSO Exploit is a bug in Spybot S&D. If you have your sytem updated with the latest patches you are fine.

Here is some information from their support forum http://forums.net-integration.net/index.ph...hl=dso+exploits




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users