Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 John3851


  • Members
  • 1 posts
  • Local time:07:35 PM

Posted 14 September 2005 - 12:22 PM

My friends and I live in a house with 6 computers and we are currently using Comcast cable for our internet connection. My internet connections works fine for MOST sites EXCEPT when I try accessing the login screens for my email accounts at AOL.com, my university website-bu.edu, and it wont let me access live chats for technical support. I also can't access the websites for updates to Ad-Aware and Spybot.

I get the message on firefox- Alert- "You connection was refused to this "website".

On Internet Explorer the the site just doesn't load as if I dont have an internet connection.

I have tried resetting my Internet connections to default, flushing my system and everything else I could think of.

Please help me fix this problem so I can check my damn mail!

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 54,995 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:35 PM

Posted 14 September 2005 - 05:19 PM

Take a look: http://kb.mozillazine.org/Error_loading_any_website.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users