Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help w/ Connection Problems


  • Please log in to reply
No replies to this topic

#1 drug3188

drug3188

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 20 March 2010 - 11:03 AM

Hello,

Ever since getting a virus (or thinking I had one) I have been having trouble opening programs and connecting to certain things. I have a connection to the net w/ cable and that has not been interrupted, but the speed has; especially downloading speeds.

Here are the issues I have:

1. When I open a program like Utorrent or Firefox, or Itunes from the start menu or anywhere else it does not open.

For Utorrent and a few others, If I right click when I'm on the program and can then select start and it will open, but not if I just left click on it.

With iTunes when I left click on it it says "this file does not have a program associated with it for performing this action. Create an association in the Set Associations control panel".

2. When I log into yahoo messenger I get " Messenger encountered a connection problem, please check the network connection and try again"
But I am able to open AIM.

3. I can use iTunes but I can only open it by finding an audio file and double-clicking on it and then it will open iTunes. I can no longer log into the ITunes store or use the radio stations.

When I try to use radio I get the error "an error occurred while contacting the radio tuning service, check your internet connection or try again" Basically the same issue w/ iTunes store.

4. I used to get speeds of over 1000mbps when downloading torrents, etc, now sometimes I get 250, a lot of times even lower than that.

5. When I try to check Internet Options on my Control Panel I cannot even open it. I get the error "Application not found"

Thank you for any help
michael

Edited by Pandy, 20 March 2010 - 01:59 PM.
Moved from WIndows Vista to a more appropriate forum ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users