Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista sp2 USB Ports dont work error code 19 HELP ME!


  • Please log in to reply
1 reply to this topic

#1 twindaciouz

twindaciouz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 20 March 2010 - 01:12 AM

Attached File  report.pdf   126.19KB   36 downloadsAttached File  first_crash_report_issues_12_17_2009.txt   2.32KB   31 downloads

Vista sp2 laptop USB ports not working w error

code: 19 misconfigured drivers corupt registry

Toshiba L355D Series Satellites USB ports not

working error code: 19 misconfigured drivers

corupt registry.

VxD loader.error
Cause: A device has a configuration problem

that prevents it from working properly.
Details: The device, Standard OpenHCD USB Host

Controller, is reporting "tv_ConfigMgrErr19".
This device will not be available until the

issue is resolved. The Plug and Play ID for

this
device is
PCI\VEN_1002-DEV_4387-SUBSYS_FF681179-REV_00

\3-21436425-0-98.

Product
Windows Modules Installer
Problem
WindowsWcpOtherFailure3

Problem signature
Problem Event Name: WindowsWcpOtherFailure3
OsVersion: 6.0.6002
File: base\wcp\sil\merged\ntu\ntsystem.cpp
Function:

Windows::Rtl::SystemImplementation::DirectFile

SystemProvider::SysCreateFile
Line: 1849
Status: c0000034
StackHash: 0x9d4032a1
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Extra information about the problem
Bucket ID: 553759469

solution ive tried w negative results :

1. Verified the correct driver is installed.
2. Tried updating the drivers using Windows

Update.
3. Checked with the manufacturer for an

updated driver.
4. Attempted to uninstall and then reinstall

the device using Device Manager.

I even deleted and reinstalled sp2 for vista
update

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 20 March 2010 - 01:18 AM

Update your drivers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users