Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 A/V's


  • Please log in to reply
No replies to this topic

#1 danjmilos

danjmilos

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Steeler Nation Capitol, Pittsburgh, PA
  • Local time:05:25 PM

Posted 19 March 2010 - 10:52 PM

I thought this might be the best place to tell this little ditty.

Just so people will think twice about help from friends who seems to know what they are talking about.

My younger brother (50) now, bought a laptop 4 or 5 months and a friend of his told him he could good free A/V for him, it turned out to be Symentic End Point Security that he gets through a local university. So my brother says go ahead, he shows up one day and installs it for him. Rich has only been playing around off-line with his HP laptop all this time, he has a wireless modem installed from a previous computer and decided to try and connect because he was tired of the updates needed warnings. He called me one night and asked if he was trying to connect to the internet the right way. It all seemed right to me clicking on the tray icon choosing his network putting in his pass word but no connection would establish. I told him I could stop that night or in a few days if he wanted me. So I stopped with some blank media and some discs that I had security programs on. First thing I did was burn recovery disc cause they needed done. After an hour and something of that I started looking at his connection problem. Everything went like it should but it wouldn’t connect, after a few more tries I noticed there were to different A/V’s trying to update, the End Point his friend had put on and Norton Internet Security that came as a free trial on the machine, his buddy hadn't removed the NIS trial first, thought that might be the problem with connecting. Tried uninstalling NIS and got a message another Symentic product was running and to get rid of that first, got the same message when I tried to remove End Point oh well. Told him “I’ll be back.”

A few days later I went back to try some more. Tried in “safe mode” first, same messages, booted to normal installed CCleaner and used it’s uninstaller, no go, Revo wouldn’t go either 32 bit on a 64 bit system. Told him only one thing to do a destructive recovery to make like the day he bought it. About 3 hours later it was done. I went about the business of cleaning up NIS and installed avast 5 and SAS, MBAM, and CCleaner, still wouldn’t connect. Then he told me in a few days FIOS was being installed, I laughed and said at least now the tech will not have any problems getting him connected. I told him the next time a friend wanted to help him ask me first.

Dan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users