Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Blue Login Screen Disappeared- now wants CTRL +ALT+DLT


  • Please log in to reply
3 replies to this topic

#1 Yahooforyourhelp

Yahooforyourhelp

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 19 March 2010 - 07:01 PM

I was adding a computer to a domain, then ended up removing it. Anyways, the previous screen used to give me the option and take the full screen with the options of entering a user name and password or click 'password reminder' next to the user login. How do I get that back at each login?

Thanks so much! :thumbsup:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:46 PM

Posted 19 March 2010 - 07:34 PM

Enable Fast User Switching via User Accounts in control panel.

#3 Yahooforyourhelp

Yahooforyourhelp
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 21 March 2010 - 10:37 AM

Enable Fast User Switching via User Accounts in control panel.

Ok, thanks crytodan, I'll try that. Also, how do I get the login screen at start up to go away? I want it to automatically log me in on restart without having to press CTRL ALT DLT and enter user name and password. Any ideas?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:46 PM

Posted 21 March 2010 - 10:41 AM

Go to start then run type in "control userpasswords2" without the quotes hit enter. And uncheck the box: Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users