Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Symantec didnt seem to do the job


  • Please log in to reply
No replies to this topic

#1 fastingaciu

fastingaciu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 18 March 2010 - 10:21 PM

So the other (when I wans't at home) symantec did a scan, found 15-25 trojan malscripts. When I got home, 80% of icons on my desktop were gone and anything I did before I shut it down did not save.

Even though Symantec said they got rid of everything I have a feeling they didn't. I have a log report from symantec but unfortunately I can't upload files on this froum.

However I have found similar virus names, but under different types on this forum.

The file names follow the following pattern DWHFEA2.tmp.

Regardless I need some more advice. I currently have vista professional.

Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users