Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Card Reader Problem


  • Please log in to reply
20 replies to this topic

#1 jpm1363

jpm1363

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 18 March 2010 - 07:57 PM

Hello all,

The card reader on my pc no longer works. I am running Windows XP. The card works in my digital camera as well as my printer. Here is my question. I went into msconfig/services/smart card. The box was checked but the service showed as being stopped. How do I get the service running again?

Thanks

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 08:59 AM

Hello

before we can be of any help we need you to post more details about you system such as manufacturer, model etc... Also has the card worked before, and what type of card is it

Thanks...
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 11:35 AM

Hello,

Sorry for the lack of info :thumbsup: The computer is a Dell XPS 410. The memory card is a Sandisk Extreme III 4GB. The card has worked with no problem in the past.

Let me know if you need more info.

thanks

Edited by jpm1363, 19 March 2010 - 11:36 AM.


#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 04:57 PM

ok thanks for the info., ok now i need you to go to computer management to get there go to control panel and then click administrative tools and click computer management then go to device manager and take a screen shot and post it for me.

Thanks...
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 06:11 PM

Sorry for the silly question, but how do I take a screen shot?

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 06:33 PM

look on your keyboard and you will see a button and it will say prt scrn push it then open microsoft paint and paste it and save it and then upload it.

Also no question is stupid... well maybe some but that one wasn't one of them. :thumbsup:
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#7 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 19 March 2010 - 07:05 PM

Hello :thumbsup:

In the event that it is a simple of matter of the service being "stopped", you can "start" the service this way:
Start button, Run, type in services.msc
hit Enter.
Scroll thru the list to the smart card.
There's a column entitled Startup Type.
Your smart card may show either "Manual" or "Disabled".
Right click, it should give you the option to "start" the service.

If you double click on it, it will bring up a dialog box that says Startup Type in the middle of the screen with a drop down arrow. Your choices are: Automatic (which means it will run automatically on boot) or Manual (which means you have to turn it on when you want it on), or Disabled (which means turned off).

Please advise if this resolves your issue.
If we don't change the direction we are going,
We are likely to end up where we are headed.

#8 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 07:24 PM

The embarrassment continues!! ..............I cannot seem to find microsoft paint ...............I did a search and nothing came up?

#9 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 07:26 PM

Sashacat,

Thanks for the response, however; I have since been told that the smart card service would have nothing to do with my card reader................is that true?

#10 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 07:34 PM

Computerxpds,

I found paint, pasted it, .............now how do I save/upload it?

#11 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 08:14 PM

go to file and click save then save it to you desktop and post it here in your next post.

To post it here if you look under the box where you type you replies there is a box right under the text box where you are typing on the right click browser then browse to you your desktop and fin the pic you just saved and upload it.

Thanks. :thumbsup:

Sashacat,

Thanks for the response, however; I have since been told that the smart card service would have nothing to do with my card reader................is that true?


Yes you are correct the smart card service has nothing to do with a sd card reader.
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#12 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 08:46 PM

Well apparently this is going to be more difficult that imagined! I am not able to upload the file. It is larger than the space i have available..................now what?

#13 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 08:58 PM

go here http://imageshack.us/ then upload it then copy and paste the link thats in the address bar after uploading it.
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#14 jpm1363

jpm1363
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 19 March 2010 - 09:05 PM

Hope this is it!

http://yfrog.com/e7devicemgrp

#15 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 19 March 2010 - 09:08 PM

ok that's good now could you post a screen pic of the upper part as well. Also do you see any thing on the list that has a question mark on it?
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users