Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast found corrupted files


  • Please log in to reply
4 replies to this topic

#1 pouringreign

pouringreign

  • Members
  • 231 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 18 March 2010 - 09:00 AM

I have been trying to figure out 2 puzzles. One is when Avast scans onboot, it found c:\bundle\works\redist\ie6\tempfile.cab>msoe.chm>msoe.hhk error 42136 {chm archive is corrupt}. I have been researching this error message and according to what I found it only means Avast can't scan the file. I was thinking it had something to do with the next mystery.

The computer has two cd-rom's, one is a dvd-rom which doesnt seem to work. Originally when I boot the computer, the tray pops out. I put tape on it so it wouldn't pop out. The botton tray is a cd-rw and cd-rom. When I put the tape on the top tray, the bottom one poped out. I have been also researching this. I ran several antivirus scanners, spyware scanners but have yet to find any viruses causing this.

I'm trying to figure out what is going on. Any suggestions.

BC AdBot (Login to Remove)

 


#2 pouringreign

pouringreign
  • Topic Starter

  • Members
  • 231 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 18 March 2010 - 09:02 AM

I wasn't sure which forum to post this in. It is a xp machine. Maybe it goes on malware or hardware, not sure. If I put the question in the wrong forum, I apologize.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:40 PM

Posted 18 March 2010 - 09:57 AM

Well...to my knowledge...nothing should make an optical drive open at boot...with the possibility of some install that was not completed and is automatically resumed upon booting.

I don't have a bundle folder on my system, but it appears to me that this software came installed on your system. It's not unusual for files to become corrupt/damaged. Have you run chkdsk /r on this partition?

Start/Run...type chkdsk /r (space between k and /) and hit Enter.

Type Y in response to onscreen query and hit Enter.

Reboot the system...chkdsk /r command will run and then automatically boot into Windows when command is complete.

You might also defrag that partition after it boots into Windows.

Louis

#4 pouringreign

pouringreign
  • Topic Starter

  • Members
  • 231 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 18 March 2010 - 10:30 AM

I need to correct my original statement about the top dvd-rom tray and the bottom cd-rw and cd-rom tray. The top tray doesn't work at all and the bottom tray works but pops out on bootup. I originally thought the top tray also popped out.

I already did a disk check with no errors and defragged the entire hard drive.

should I run a scan /sfc?

I tried to uninstall and install the cd drivers with no luck.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:40 PM

Posted 18 March 2010 - 11:06 AM

The sfc /scannow command...is for replacing missing/damaged system files.

If I had that system, I would just replace the optical drive, assuming that it's damaged.

Running sfc /scanno won't hurt anything, so a user can run it anytime. I just run the command on my systems on impulse, rather than waiting for a problem to develop.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users