Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOs on startup - press DEL to run setup, press Tab to view post


  • Please log in to reply
3 replies to this topic

#1 mcuhat

mcuhat

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 18 March 2010 - 08:46 AM

Hello

After remove the dust in my tower, during clean up i have start the system whitout monitor screen and shutdonw 2 or 3 time.

When i conect the system back and re started i got this full screen message i was not guetting before during the start up.

BIOs on startup - press DEL to run setup, press Tab to view post whit the Full screen logo PK5-SE...

I have this system for 3 years and never have that start up screen LIKE THIS BEFORE before.I do not know why it is like that now.

I want to Dsiable DEL message, Disabled ForceBIOS and Disabled Full screen logo and get back to what it use to be before.

If somebody know about this please advise.

Thank you

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:30 PM

Posted 19 March 2010 - 04:36 PM

You may need a new battery for the CMOS.

Edited by cryptodan, 19 March 2010 - 04:38 PM.


#3 mcuhat

mcuhat
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 19 March 2010 - 10:58 PM

Hello

Yes thank you that was the problem.

The battery.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:30 PM

Posted 19 March 2010 - 11:10 PM

You are welcome, and heres a tip start with the cheapest and move up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users