Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Communications Shield Display Problem


  • Please log in to reply
No replies to this topic

#1 harveygold

harveygold

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 17 March 2010 - 04:40 PM

I have a Compaq Windows XP. I ran a system recovery and then I installed Webroot Antivirus Spysweeper 2010. There's a panel that comes to the lower right part of the screen, it says: [Webroot Antivirus - The internet communications shield has blocked access to: here4search.com] It shows other websites, this display comes up even when i'm not trying to enter these websites. I don't know how to stop it. I want this to work without notifying me everytime when there's no need for me to do anything. I clicked on "Options" & then "Shields". It said: [Shield Alert Method] I had 2 choices: [show notification above system tray - displays alerts in a small window above the system tray - lower right corner of your monitor]. Second choice: [open the program to show alert details - displays alerts in the main program window with alert details]. Either way it still comes up. It wasn't like that before the system recovery. I clicked on "Help" & "Setting Shield Options". It refered to the 2 choices I already tried:
[Changing the shield alert method -
When the Webroot software detects activity related to any of the shield
settings, it displays an alert. Alerts that require immediate attention always
open in a separate window and cannot be changed. Alerts that do not require
immediate attention open in a pop-up window from the system tray; if desired,
you can change the alert method so that the program opens and shows alert
details in the Alerts panel on the Home page]. How do I stop that panel from coming up? It should only happen when I have to do something to protect my computer.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users