Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shutdown problems.


  • Please log in to reply
4 replies to this topic

#1 KISNA

KISNA

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 13 September 2005 - 01:29 PM

I am having problems shutting down last few days (may be ever since I installed a ethernet card, are the two even related ?)

Every time I go to start, shut down I get the screen that says "windows is shutting down" and nothing happens. I have to physically turn off the PC which means long error checking next time I boot up. And I do this a couple of times a day. (I don't leave my PC on, this is a home PC which I turn on when I need it on)

I have win 98SE.

Thanks in advance for your help.

BC AdBot (Login to Remove)

 


m

#2 Bonk

Bonk

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 13 September 2005 - 03:34 PM

could be conflicting with something... the way to tell for sure is to take your Ethernet card out and try it...see if it's the same or not. Then if you can put it in another slot in your PC and try it.

#3 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:03 PM

Posted 14 September 2005 - 10:25 AM

Hi KISNA,

You can also try making a shutdown shortcut on your desktop...

Right click on the open desktop and select new - shortcut
In the command line area type this...

c:\windows\rundll.exe user.exe,exitwindows

select an icon for it, and then try it. Where I work, we had a lot of problems with 98 and this solution helped.

Good Luck,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 KISNA

KISNA
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 14 September 2005 - 04:05 PM

Thanks you guys. For a seperate problem, I had to disable the D-Link (NIC) device and that incidently fixed the problem. So it was infact the new hardware that was conflicting. I now will remove it and return it to the store (hope they'll take it back) What i found was that I already had a NIC that came with the PC. I just had to look for a driver for it which I found.

#5 KISNA

KISNA
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 14 September 2005 - 04:16 PM

Rigel

That was a cool idea you posted. I did the shortcut like you suggested. Less clicks, anyways, lol.

Thanks. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users