Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google redirecte to searchclick7.com and no youtube sign in


  • Please log in to reply
2 replies to this topic

#1 rfgggg

rfgggg

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 17 March 2010 - 10:41 AM

hello once again i got one of those fake antivirus programs(im using avast! they just keep slipping through.....) this time it was antivirus plus and no im not downloading them on purpose last time i have a fake one it was secureity essentials 2010 and by the time i got ride of it it was to late so i just wiped hard drive and reinstalled....

this time i got ride of it (as far as i can tell) but now cant do google search cause when i click on link it sends me to searchclick7.com then to some other place....and i cant sign into youtube......

i have run avast! scan i have used malwarebyts anti malware both now show clean.....

heres the weird thing though one time i was running avast! scan and malwarebyts scan and something else (dont know what it was) and i could then use google links and sign into youtube it had looked like it was fixed but then after the scans it went back to redirecting me and no youtube sign in i havnt been able to recreate it.......

if anyone knows how to fix WITHOUT reinstalling windows (i have a lot of files and it would take me for ever to trasnsfer to other computer...) please tell me its not really a big deal mostly just an annoyance......

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:26 AM

Posted 17 March 2010 - 11:00 AM

You can try reading, following suggestions in Antivirus Plus Removal Guide, BC.

You might also try running SUPERAntiSpyware on your system, after updating it.

Louis

#3 rfgggg

rfgggg
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 19 March 2010 - 05:20 AM

funny enough thats the thing i used to know what files to remove...i ran the superantispyware a few things nothing much fixed stuff nothing changed still cant get into youtube....(i was already login untill i deleted my cookies.....) and i still get redirected by google......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users