Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista locks up, cold boot only option


  • Please log in to reply
2 replies to this topic

#1 Schoelman

Schoelman

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 16 March 2010 - 07:38 PM

I'm having trouble with my computer locking up, when it does, the only fix is to do a cold boot. At first, the mouse wouldn't move... and i'd have to use the touchpad... *usb optical mouse, then internet explorer or mozilla firefox started locking up too... more recently, everything locks up and nothing works, can't even ctrl-alt-del to task manager. I posted here, and it got moved to a diff forum, because i posted a HJT log, and they said it wasn't malware.... and to repost here to seek help... .so here i am.

Windows Vista SP2
4gb ram
antivirus up to date (norton)

I'm scared to use msconfig without someone smarter than me helping me understand what i'm looking at.... but ive been told that i need to go in there and delete stuff i guess, cuz my computer is weak on resources... i'm not sure i understand that... but thought i'd mention it.

open to suggestions. thanks!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:46 PM

Posted 16 March 2010 - 10:46 PM

Is this a laptop?

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:46 AM

Posted 16 March 2010 - 11:32 PM

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users