Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't play sounds?


  • Please log in to reply
1 reply to this topic

#1 kaaleng

kaaleng

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 16 March 2010 - 04:24 AM

Hi everyone,

For the past 2 weeks my computer has randomly stopped playing sounds. In the past, I would just re-install the sound drivers and everything would be fine. This is the 6th or 7th time it's happened now, and re-installing the sound drivers isn't helping - my computer still won't play sounds.

I have a Dell Dimension 9150 with Sigmatel Audio.

Any suggestions on what I could do?

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:36 AM

Posted 16 March 2010 - 11:12 AM

Go to device manager and uninstall the sound device. restart let the device install and then install the drivers
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users