Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outgoing email is a No-Go


  • Please log in to reply
3 replies to this topic

#1 shempdevil

shempdevil

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 15 March 2010 - 05:05 PM

Can't send email.
I can receive it just fine.

I installed McAfee Antivirus Plus 2010 about a week ago.
No problems, except this one.

When I try to send email, I get the following error:
The connection to the server has failed. Account: 'Comcast Online', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I read a bunch of suggestions online and the only thing that made sense was to change the port.
Multiple suggestions said to change the port from 25 to 587.
I tried it and it didn't work.
After I changed it to 587, I got the following error message:
The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'shempdevil@comcast.net'. Subject 'test', Account: 'Comcast Online', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78

Any idea what might be going on?

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:04:49 PM

Posted 16 March 2010 - 01:20 PM

Have a look here and be sure your e-mail client is setup the same.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 shempdevil

shempdevil
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 16 March 2010 - 04:44 PM

This worked 100%!!!!!!!!!!!!!!!

Thanks for your time, I appreciate it.

#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:04:49 PM

Posted 17 March 2010 - 06:29 AM

Glad to help

Happy computing :thumbsup:
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users