Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Password doesn't work first time entered


  • Please log in to reply
5 replies to this topic

#1 not1337

not1337

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 15 March 2010 - 02:45 PM

Hi there, I hae windows 7 x64 and it's currently haing a problem that baffles me.
Wheneer I enter my password the first time it says that it is incorrect, but the next time I enter it, it works correctly.
Help would be appreciated! Sorry about the missing letters my V key doesn't work (no its not in my password)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:28 PM

Posted 15 March 2010 - 03:47 PM

Replace the keyboard.

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:28 PM

Posted 15 March 2010 - 04:23 PM

That's funny that just happened to me too. :huh:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 not1337

not1337
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 17 March 2010 - 01:24 PM

Replace the keyboard.

Obviously this isn't the problem, although I do need a new one.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:28 PM

Posted 17 March 2010 - 02:20 PM

Replace the keyboard.

Obviously this isn't the problem, although I do need a new one.


How do you know its not the problem?

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:28 PM

Posted 17 March 2010 - 04:40 PM

Obviously this isn't the problem, although I do need a new one.



Well if you need a new one get one and i bet the problem will go away if it does not then we will troubleshot more extensively.

Edited by computerxpds, 17 March 2010 - 04:42 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users