Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird stopped working after installing Windows Live Mail


  • Please log in to reply
1 reply to this topic

#1 shawnvw

shawnvw

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:11 AM

Posted 15 March 2010 - 01:25 AM

I'm using Windows 7 x64, Thunderbird 2.0.0.23.

I've long used Thunderbird without too many problems; then I installed Windows Live Mail (because I can search it using Windows Search).

Now, whenever I start Thunderbird, I get an error message about how it "Could not connect to the mail server imap.aol.com. Connection was refused." This happens even when Windows Live Mail is NOT running.

Windows Live Mail seems to work correctily. T-Bird is still set as my default mail reader.

BC AdBot (Login to Remove)

 


#2 shawnvw

shawnvw
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:11 AM

Posted 16 March 2010 - 11:59 AM

SOLVED. There was a problem with the firewall. I removed the Thunderbird rule, let the firewall re-discover it, and now it's okay.

Edited by shawnvw, 16 March 2010 - 12:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users