Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba tecra 8000


  • Please log in to reply
10 replies to this topic

#1 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 14 March 2010 - 04:58 PM

hi all

So as you see in the description i have a VERY old toshiba tecra 8000 and it had windows xp on it but now it has a lot of corrupted system files on it and i am trying to install xp back on it but when i try to boot it it gets through the boot process and just shows the blue and gray background and will not go any further.


Any ideas?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:09 PM

Posted 14 March 2010 - 06:46 PM

Are you booting from Windows XP CD?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 14 March 2010 - 06:53 PM

Yes
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:09 PM

Posted 14 March 2010 - 06:58 PM

I'd assume, there is something wrong with mobo.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 14 March 2010 - 07:09 PM

How could the mobo be shot if it is booting to a certain point and then stoping? I mean I have come across bad mobos before and this does not seem like one.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#6 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 14 March 2010 - 07:18 PM

How much ram does the tecra have?

I have a tecra 8k around here somewhere. It is even slow with linux.

I think the max ram is pretty small.

P3 I think with a dvd.

#7 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 14 March 2010 - 07:22 PM

2 128 mb ram cards and a pentium 2 with a CD drive and it was pretty fast with xp on it until it killed it self.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#8 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 15 March 2010 - 08:32 AM

See if it will boot to a linux live cd.

http://www.livecdlist.com/

Ubuntu should work but you may find an older or smaller linux distribution will detect your hardware better. The latest ubuntu 9.10 had trouble detecting video on some old p3 machines the 8.04 worked fine on.

That should tell you if it has a hardware problem or a software issue.

If I get a spot on my bench this week I can pull it out and see if I have the original cd. I think it shipped with 98 or 2k.

#9 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 15 March 2010 - 08:39 AM

btw: you do realize this computer has no intrinsic value. I have tried to give it away. If you live near Seattle I would give it to you if you asked. I have had better laptops donated/abandoned this year.

I keep it to use for shoestring political campaigns to access the web. They always bring it back. :thumbsup:

#10 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 15 March 2010 - 08:43 AM

I know I just keep it to mess around with yeah I'll see about trying the Linux distro when I get back home.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:09 AM

Posted 15 March 2010 - 03:11 PM

How could the mobo be shot if it is booting to a certain point and then stoping? I mean I have come across bad mobos before and this does not seem like one.


Ive seen this happen on various systems and the motherboard was replaced, and the issue solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users