Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual monitor help


  • Please log in to reply
1 reply to this topic

#1 __SUNDOWN__

__SUNDOWN__

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 14 March 2010 - 03:11 PM

I would be grateful if anyone could help me get my second monitor working (Vizio VM230XVT), it's hooked to my new asus g60 via HDMI, but only shows blue screen with "no signal" flashing.

When I change the resolution it flashes to my desktop then back to the blue, same when i revert it does it again.

Any ideas would be great, I am not too great with comps and haven't used 7 before so I;m having a heck of a time.

Thanks in advance

BC AdBot (Login to Remove)

 


#2 frank2085

frank2085

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 14 March 2010 - 05:45 PM

you must initiate the second monitor first. right click on desktop-->persnonalize--> display-->change display settings-->detect. win7 should detect the 2nd monitor you can then activate it in there. The other way to do it is use you video cards display manager. What type of video card do you have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users