Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Internet Security Virus???


  • Please log in to reply
2 replies to this topic

#1 jaimerz81

jaimerz81

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 14 March 2010 - 08:52 AM

Hi there...My computer is doing some strange things! I have windows XP and after not being online in over a year, my hubbie swears all he did was install our new modem with an agent on the phone helping him, but now we have the XP Internet Security 2010 virus. The pc is running super slow, the system tray doesn't show all the running programs, programs aren't opening like they should and I reboot constantly. iTunes is totally messed up and I'm stumped. I've tried installing AVG and Malwarebytes' Anti-malware with no luck. I hit run and nothing happens. I also tried to install and run GMER like mentioned on this site and i got a blue screen. Last night i downloaded AVAST as recommended by a co-worker and right now, i'm not getting the virus pop ups but i'm almost 100% the pc is still infected as its still not functioning properly.

BC AdBot (Login to Remove)

 


#2 megra20022003

megra20022003

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 14 March 2010 - 12:24 PM

I have the same problem! Avast isn't picking up anything and I keep getting all these popups from the internet security thing. I have no idea what to do some one please help!

#3 jaimerz81

jaimerz81
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 24 March 2010 - 08:21 AM

I'm disappointed :thumbsup: No one has replied




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users