Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen saver not working


  • Please log in to reply
5 replies to this topic

#1 Zhahn

Zhahn

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:41 PM

Posted 13 March 2010 - 08:40 PM

I have been trying to correct this issue on my own and have not been able to. I have windows 7 professional 64 bit. I have wireless keyboard and mouse, Microsoft product. I have tried going to kb article 911895, and ir says that the kb is no longer available. I am not even sure if that is the resolution.

Anyway how can I get my screen saver to work. I have it currently set on bubbles 1 min, preview works, but wait for it to start and nothing can you help please?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:41 AM

Posted 14 March 2010 - 02:14 PM

Something is causing activity on your computer and that is preventing it from appearing.

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:41 AM

Posted 14 March 2010 - 02:43 PM

have you tried turning the wireless mouse and keyboard off to see if the screen saver appears? or look in task manager to see if there are any processes that are running high cpu usage?

Edited by computerxpds, 14 March 2010 - 02:44 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 Zhahn

Zhahn
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:41 PM

Posted 14 March 2010 - 05:52 PM

Took the wireless keyboard and mouse off and plugged in my usb keyboard and mouse, everything for screen saver working. I wonder when Micro$oft is going to release a fix for that, especially since the unit I had was a Micro$oft product. :huh:

#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:41 AM

Posted 14 March 2010 - 06:57 PM

Yeah I suspected it to be them I have 4 Microsoft Mouses and I have found the same problem. As for a fix I doubt Microsoft will release any fixes for it.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#6 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 19 March 2010 - 08:10 PM

Hello :huh:

Just curious, have you tried seeing if you have the latest drivers for the Microsoft Wireless Mouse/Keyboard ?

I searched, and found other users with the same problem you describe.
One of the posts mentioned the KB # that you mentioned that is not available, and another user's problem was resolved by getting the latest drivers for their Microsoft Wireless Mouse.

Here's the Microsoft site for latest drivers:
http://www.microsoft.com/hardware/download...spx?category=mk

Hope this helps :huh:
If we don't change the direction we are going,
We are likely to end up where we are headed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users