Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Soft Infection


  • Please log in to reply
2 replies to this topic

#1 crazymalware

crazymalware

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 13 March 2010 - 07:14 PM

Hello everyone,

I am trying to fight off a nasty infection with unknown progress.
I turned on a friend's computer and was invaded by Antivirus Soft with messages flying everywhere, fake resident shield (AVG) alerts, Windows Security Center icons appearing constantly in the taskbar, and the inability to open any helpful exe files (The application cannot execute... blah blah blah, would you like to open your antivirus software?")

I couldn't go into safe mode either (reboots after trying to load Mup.sys)

I was able to open Firefox and search around but anytime I tried to open a helpful file (ComboFix, ProcessExplorer, Task Manager) they would open for a couple of seconds and then close.

So I then decided to reboot the computer and attempt to try and open task manager and catch the culprit before it could invade the computer, but to my great surprise, it never came up. Nothing. No trace of Antivirus Soft ANYWHERE.

The only thing I get at the moment are Resident Shield Alerts from AVG complaining about some Generic Trojan and I have clicked "Move to vault" every time.

I also just ran MalwareBytes full scan and it found 2 things which I removed.

My friend mentioned that this exact scenario happened to him already: Antivirus Soft invasion and then nothing after a reboot. Then it randomly came back, and now I had the same issue.

What is going on here?

Thank you for taking your time to read guys.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,531 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:41 PM

Posted 13 March 2010 - 07:18 PM

Take a look here: Remove Antivirus Soft (Uninstall Guide)

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 crazymalware

crazymalware
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 13 March 2010 - 07:21 PM

Thank you for your reply Animal, and sorry about the wrong forum post.

I have done everything on that guide as a preventative measure, but if you read my post you'll notice the strange behavior I am getting. Also, I still cannot get into safe mode, constant reboots after Mup.sys

Edited by crazymalware, 13 March 2010 - 07:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users