Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ipconfig


  • Please log in to reply
3 replies to this topic

#1 FlatLander

FlatLander

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 12 September 2005 - 04:19 PM

I just pruchased Acer travelmate 2355LCI. I am attempting to add it to my home network using D-Link pc card. I can access the internet through my host computer but cannot share files or printer. When reading the network troubleshooter it suggested I ipconfig my new coumputer. When I do it just sits there looking at me. Using XP Professional on new computer, XP home on host. Any suggestions or comments?

BC AdBot (Login to Remove)

 


#2 Bonk

Bonk

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 12 September 2005 - 04:24 PM

try command prompt type ping 127.0.0.1 press enter

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:44 AM

Posted 12 September 2005 - 09:23 PM

Use the networking wizards that are part of SP2.

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:44 AM

Posted 13 September 2005 - 06:49 PM

are you using a router?
you need to make sure of the following PROVIDING both machines are winxp

1.they are on the same workgroup - right click on my compute>properties>computer name

2.they are within the same ip range -ex 192.168.1.5 and 192.168.1.6

3.they both have folders that are marked as shared >right click>properties>sharing

4.you have no firewalls blocking access to file sharing -start>settings>control panel>firewall -also check out if you have NIS or another 3rd party firewall

try this first if you wanna do it manually.
let me know how you make out
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users