Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus is removed, my computer is still messed up


  • Please log in to reply
No replies to this topic

#1 chitownblue

chitownblue

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:09 PM

Posted 13 March 2010 - 05:14 PM

Hi,

I removed a few viruses from my computer recently using the ESET online scanner. Subsequent virus scans reveal nothing, but my computer is nearly crippled.

At boot-up, I get a "RUN.DLL" error. Despite this, I can proceed with using the machine, but internet explorer windows crash immediately roughly 50% of the time, and cannot sites like GMAIL, Youtube, or any video site. Generally, after roughly 45 minute of being on, the system as a whole grinds to a halt (scrolling through an Excel, or Word Document or a browser window slows) and the computer can't toggle between windows.

I am running Windows XP, and badly need help getting this machine back up to speed.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users