Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed new OS after Virus. Some issues


  • Please log in to reply
6 replies to this topic

#1 Danobleep13

Danobleep13

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 13 March 2010 - 03:37 PM

after my laptop got virus I put a good legal copy of XP home In a PC that had XP home But after it was done I have no wireless. when I go to network settings and it not even there to say reinstall driver and its not in the device manager either. I have four discs from acer but it will not run the recovery. The first disc starts then it says install disc 2 and disc 2 wont run it just keeps popping out and saying install disc 2. can any help me?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:39 AM

Posted 13 March 2010 - 03:58 PM

Since you used straight Windows XP CD you'll have to reinstall all missing drivers, starting with chipset driver.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Danobleep13

Danobleep13
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 13 March 2010 - 05:54 PM

where would I get these drivers? for some reason the four disks that came with my laptop won't run.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:39 AM

Posted 13 March 2010 - 06:38 PM

<<...I put a good legal copy of XP home In a PC...>>

Did you use these Acer disks to do your install?

Have you read the Acer directions for using these disks?

What model system is this?

Louis

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:39 AM

Posted 13 March 2010 - 06:38 PM

Go straight to your computer manufacturer site.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Danobleep13

Danobleep13
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 13 March 2010 - 08:05 PM

<<...I put a good legal copy of XP home In a PC...>>

Did you use these Acer disks to do your install?

Have you read the Acer directions for using these disks?

What model system is this?

Louis


it is an acer aspire 3100 I don't have any direction.

#7 Danobleep13

Danobleep13
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 13 March 2010 - 08:07 PM

Go straight to your computer manufacturer site.


I will try this now I looked at there website before I posted here, but try digging around a little deeper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users