Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware


  • Please log in to reply
1 reply to this topic

#1 sinding

sinding

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 12 September 2005 - 03:32 PM

I am getting to the end of my tether owing to a malicious bit of code which hijacks all my internet browsing. First it made IE almost useless and now it has taken Firefox as well. The code I am talking about is one that shows itself as xxxmasters. divxplayer and codec. If I click it off I get a download screen that asks me to install slotchbar. If I click that off I get another message purporting to come from Windows. Eventually I get a page for a porn site which I have to click off. I was told to get the Firefox browser, which I did, and for a while it worked ok. But even this is hijacked now. I get a message from Zone alarm asking if Firefox can use the internet but I just get that page again whether I click yes or no. I have the free version of Zone alarm, Spybot and free AVG but they seem unable to stop it. I read about this site on the Hardcoreware.net forum and downloaded Hijack this, installed and ran it. The final log didn't have any of the items mentioned in 'how to use Hihackthis' eg Sidebar , Splotchbar etc so I couldn't get rid of the menace. Can anyone help please? My op sys is Win2k prof.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:13 PM

Posted 12 September 2005 - 06:44 PM

I've replied to this in your thread here:
hijacked
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users