Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disturbance come when plating sound?


  • Please log in to reply
4 replies to this topic

#1 ashutoshrathore

ashutoshrathore

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ahmedabad,Guujarat,India
  • Local time:03:12 PM

Posted 13 March 2010 - 05:57 AM

Hi,
My problem is very strange.I had a Speaker with a woofer.Whenever i play soundtrack or Play games along with sound some disturbance come.
It also happens when i launch programs disturbance came out of speaker.I checked my sound drivers they all are fine.Please help me. :thumbsup:
ASHUTOSH RATHORE
Twitter




BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:42 AM

Posted 13 March 2010 - 01:39 PM

Is your computer properly grounded?
Try isolating the speaker cords away from all other wires as best as you can
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ashutoshrathore

ashutoshrathore
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ahmedabad,Guujarat,India
  • Local time:03:12 PM

Posted 13 March 2010 - 11:31 PM

Thnx for reply,but my speakers are all right they work fine on my second pc.Also cords are away from wires.
ASHUTOSH RATHORE
Twitter




#4 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:04:42 AM

Posted 14 March 2010 - 12:10 PM

Is one computer onboard sound and the other an add-in card? If so the onboard sound is probably picking up interference from the other electrical devices on the computer. if that is the case the only real solution is to disable it and get a decent sound card to add to the system.
Get your facts first, then you can distort them as you please.
Mark Twain

#5 ashutoshrathore

ashutoshrathore
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ahmedabad,Guujarat,India
  • Local time:03:12 PM

Posted 14 March 2010 - 10:30 PM

Onboard card IDT high defination audio
ASHUTOSH RATHORE
Twitter







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users