Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Looks like multi-boot screen, but only one OS installed


  • Please log in to reply
3 replies to this topic

#1 ALis

ALis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 12 March 2010 - 10:21 PM

My PC is offering three boot options, all identical, yet I have not installed an additional OS. I've never heard of this and don't know how to proceed. What would be a good system info/diagnostic tool? MBAM is not detecting any malware. I have a Dell Latitude D430.

Any input appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 13 March 2010 - 10:28 AM

Try Removing the invalid entries from Boot.ini - http://windowsxp.mvps.org/bootopt.htm .

Louis

#3 ALis

ALis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 14 March 2010 - 03:31 PM

Thank you very much, just the info I was seeking. :thumbsup:

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 14 March 2010 - 04:47 PM

Glad it worked, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users