Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot get on any https internet sites


  • Please log in to reply
1 reply to this topic

#1 rosie goes raw

rosie goes raw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 12 March 2010 - 07:29 PM

am i infected or what? HTTPS sites do not work. Becaus eof this I cannot update my Kaspersky software for the newest downloads for databases :thumbsup: -says not authenticated. :flowers:

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:07:02 PM

Posted 12 March 2010 - 07:55 PM

* Make sure your time and date are correct

* Delete any temporary internet files

* Run your browser in administrator mode (if not already)

* If your using Internet Explorer open it and go to tools > Internet Options > click the Content tab > click the clear SSL state button (you can perform similar actions in all other browsers)

* Disable any firewalls or service blocking software to narrow down the problem (can be enabled later)

* Go to the start menu > go to run (the search bar) > type in msconfig > click the services tab > make sure anything related to HTTP or web services is turned on

* Go to the start menu > go to run (the search bar) > type in CMD (this should bring up your command prompt) > type in "netsh interface tcp set global autotuning = disabled" (without the quotes). To turn it back on you would simply type the same thing with = enabled

Last but not the least, please try reinstalling the Internet browsers installed on your computer (or try new ones), possibly to the latest version available.


Not sure where I got it from but see if it helps.

Good luck! :thumbsup:

Edited by ReviverSoft, 12 March 2010 - 07:56 PM.

ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users