Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Comp wont boot Windows Vista. Stop: c000021a


  • Please log in to reply
2 replies to this topic

#1 iabhorproblems

iabhorproblems

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 12 March 2010 - 05:13 AM

After closing the lid on my studio 1535 (WINDOWS VISTA), I tried to restart it, but to no avail. I get this message after trying to boot windows:

Stop:c000021a (fatal system error)The session manager failed to create prefixes system process terminated unexpectedly with a status of 0xc000003a (0x00000000) (0x00000000), The system has been shut down.

After researching a bit, I realized what may have happened. I remember awhile before it stopped working the "update windows" window on my lower right that said it would restart in a couple mins. Then I clicked postpone 4hrs, and that 4 hrs may have occured during the duration i closed the lid. I read from another forum that when you interrupt windows while updating (hibernation, sleep, close the lid), you'll receive this error ( at least someone else on here experienced this problem AND havent yet been resolved.)

I tried system restore(couldnt get to the page with the image restore, etc because it goes to a blank screen), last known good settings, safe mode, diagnostic, AND I EVEN TRIED TO FORMAT IT WITH THE OPERATING SYSTEM REINSTALLATION DVD (using run dvd on f12), but all that happened was that it took me back to dell booting screen where after waiting awhile goes into a blank screen with a cursor. (OR IS THIS NOT THE CORRECT WAY TO FORMAT?) THIS IS THE SAME PROBLEM http://en.community.dell.com/forums/t/1926...cs=19&s=dhs is experiencing, and I dont believe his harddrive is broken.

Then after running hardware diagnostic, i get the error code: 0F00: 0244, which is the can read, replace disk or remove write protection, WHICH IS THE SAME ERROR I GOT ABOUT THREE MONTHES AGO AND HAD MY HARD DRIVE REPLACED (WHILE IT WAS UNDER WARRANTY; THAT ENDED 1:25:10 SO NO MORE WARRANTY).

SO I"M PRETTY SURE THIS HARD DRIVE IS 3 MONTHES OLD (refurb) so i dont think thats the problem. I think the problem is in the registry and corrupt updated file, CORRECT ME IF IM WRONG AND PLEASE HELP!!! ALSO, WHAT HARDDRIVE (BRAND, CONFIGURATION) SHOULD I LOOK FOR IF ITS FAULTY?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:22 AM

Posted 12 March 2010 - 03:00 PM

Have a read here: http://support.microsoft.com/default.aspx?...kb;en-us;156669

A refurbished hard drive can still have issues. Always buy brand new.

I prefer Seagate over the rest of the drives out there.

#3 iabhorproblems

iabhorproblems
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 12 March 2010 - 06:37 PM

hey this doesnt say its for WINDOWS VISTA, should i still follow through?

gotcha on the harddrive, will look into seagate. thx for helping




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users