Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No hard drive found. PC Recovery cannot be continued.

  • Please log in to reply
No replies to this topic

#1 Fallen Angel0

Fallen Angel0

  • Members
  • 50 posts
  • Local time:10:22 AM

Posted 12 March 2010 - 02:19 AM

Hi everyone,

I'm not sure whether this belongs here or not, I apologize in advance if it's the latter.

I have been fiddling around with my computer lately, so I don't know if any of what I'd done had directly caused my current problem or not. I'll include the problems that preluded my current disaster below and hope it helps with resolving my issue. Please bear with me. :flowers:

Edit: I'm using Windows XP.


On and off in the past ~three months, my computer has had occasionally one or two viruses detected ("trojan horse" I belive?) and (hopefully) fixed by Avast.

In more recent times (the past ~five to three days), I have started catching up on Microsoft Window Updates. I believe I installed SP3 amongst other things? (Or maybe it was just SP3 related stuff......). I also installed "Update Rollup 2 for Windows XP Media Center Edition 2005".
- this was when my first problem started: Shortly after the updates, I found that when ver I turn on my computer, an error window pops up with the message:

"C:\WINDOWS\ehome\medctrro.exe - Windows can't access the specified device, path, or file. You may not have the appropriate permissions to access the item."

I tried scouring the internet for solutions, but only came up with the knowledge that it was somehow related to the Media Center. And although the message was annoying, I thought it wasn't too bad, at least my computer was still running after I clicked "OK".

Fast forward to yesterday.... I was curious whether uninstalling the Rollup2 Media Center update or SP3 would fix things. This was when I noticed a second problem. Using the Add/Remove program, when I tried to remove the aforementioned two things, a window pops up saying something along the lines of "This has already been removed/uninstalled. Would you like to delete it from the add/remove program list?" This was struck me as puzzling - how could it have already been removed? The seeds of apprehension was planted at this point, but I paid it no mind - after all, my computer was still working. As it turns out, my attempts have been for naught. "Uninstalling" Rollup2 and Media Center had no effect on the "C:\WINDOWS\ehome\medctrro.exe error". Ah well, I reinstalled both and moved on.

Current Problem

Come today, lo and behold what does my computer greet me with? In the midst of playing Solitaire, the screen fizzed and was replaced with a blue screen saying something about a "kernel error" of some sort and "beginning physical memory dump". (My memory fails me here as my previous nervousness erupted into full fledged panic.) Seeing that alarming blue screen, I (in a blind moment of madness and stupidity) pulled the plug on my computer. Restarting the system, I was met with a black screen with the message:

"Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and press a key."

I had no idea what that meant, so I restarted it again and pressed F10 in hopes of recovering my system. F10 failed me and I was once again staring at the Reboot black screen. Next, I tried inserting the Recovery disks that was made and given to me when I first bought my computer. A new message appeared:

"No hard drive found. PC Recovery cannot be continued! Press any key to continue"

Pressing a key led to restart of my computer and the process repeats itself. :thumbsup:

I checked to see if this was caused by loose cables/wires (as was suggested on the internet to other people), but alas, my problem is not as simple.

I hope to resolve this issue as fast as possible, especially since I direly require my computer to prepare for my midterms in ten days. @__@ Did this issue stem from viruses? What should I do? Should I prepare myself to buy a new computer? (Ack! Please say no!) Also, could anyone shed some light on whether I have permanently lost all my files or not? As I use my computer for university work, I feverishly hope the answer is also a "no".

Any help is greatly appreciated as I am completely confuddled.
Please and thank you for your time. :trumpet:

Oh, I should also mention my computer knowledge is extremely weak. I therefore ask for your kind patience as it might take several attempts before I understand what I need to do. ^_^;

Edited by Fallen Angel0, 12 March 2010 - 02:23 AM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users