Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nothing shows up in Sent Items Folder


  • Please log in to reply
2 replies to this topic

#1 danijeff1

danijeff1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 12 March 2010 - 12:20 AM

I can send email and it goes through but it no longer shows up in my Sent Items folder. This just started a couple of days ago. I've checked to make sure that the box is seclected in the Options to save to Sent Items. Running XP Home with Outlook 2002. Any help would be greatly appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:56 AM

Posted 12 March 2010 - 02:30 PM

Do you have it set to be deleted upon closing of Outlook?

#3 danijeff1

danijeff1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 12 March 2010 - 07:07 PM

No...this is happening even as Outlook remains open and as I send each email. It is sent but doesn't show up in the Sent Items folder




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users