Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WL Messenger


  • Please log in to reply
1 reply to this topic

#1 Roderunner

Roderunner

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:05:13 PM

Posted 11 March 2010 - 05:06 AM

I could connect to WL Messenger from my Hotmail page but not from taskbar. To fix, I was told to run cmd.exe as administrator and enter:-
netsh interface tcp set global autotuninglevel=disabled
I was told it was to do with my connection settings. Are the right or wrong.

Ethernet Properties

Crossover Detection Disable
Flow Control Disable
Interupt Mod. Enabled
Low Power S L S Enabled
Network Address Not Present
Priority & VLAN Priority Enabled
Speed/duplex settings Auto Negotiation
VLAN id 1
WakeOnLan From PowerOff enabled

George's PC Specs. / Laptop.  Desktop.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:13 PM

Posted 11 March 2010 - 08:15 AM

So you can't click on the Windows Live shortcut on your PC and have it open, so you were told to mess with your connection settings to fix it?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users