Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware


  • Please log in to reply
No replies to this topic

#1 rehenry

rehenry

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 10 March 2010 - 08:28 PM

Hello,
On 3/7/10, people starting calling me to let me know that they were getting weird emails from me advertising Viagra of which I need not send. I ran a full system scan (all 1.4 million files) with Norton and found nothing. I tried to start Spybot Search and Destroy and it would not start. I downloaded Spybot again and reloaded it, started it, and it found MS Antispyware2009 and I told it to remove it. I thought everything fine but on 3/10/10, it started again. I ran Spybot again and found nothing. I have also run Combofix and can supply the logfiles. Any help would be greatly appreciated.

Edited by Orange Blossom, 11 March 2010 - 12:49 AM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users